Skip to main content

Tulip 5.2.1 is available

Tulip 5.2.1 is only a maintenance release.

It contains minor bug fixes noticely in the Import CSV and Export SVG plugins.
The support of Python 3.7 has been added.
So the Tulip python wheels are now available for Python 2.7, 3.4, 3.5, 3.6 and 3.7 versions.

Important notice for Python users:
Tulip 5.2.1 is the last release with support of the tulipgui python module.
Download links
Binaries are available for Windows (32/64-bit OSes), Linux (a 64-bit AppImage) and MacOSX platforms from the dedicated SourceForge page.
Source packages can be downloaded from the same page.
Windows binaries without the Python components are also available for users who do not aim to use
any specific Python code to interact with their data when using Tulip.